Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » Служебные » Корзина

[Удалено] UPS Easy Shop 0.7.0 требует несуществующий файл

Сюда попадают удалённые темы.

Тема удалена

СообщениеТема удалена из раздела: Модификация phpBB 3.0.x | удалил: crash | 18 июл 2011, 12:12.

Сообщение 13 июл 2011, 22:53

Привет!
Очень нужна помощь.
Установила:
как здесь
MOD Name: UPS Easy Shop
MOD Version: 0.7.0-Beta
phpBB Version: phpBB 3.0.7-PL1
Все, как написано (я только-только начала вникать, поэтому не выпендривалась )) ). Установлено 100% правильно.
Со стороны форума ошибка: Личные данные=>Forumshop - Language file ./language/ru/mods/points.php couldn't be opened.
Файла не существует, облазила все. Как с этим бороться и от чего такое может быть?
Voodoo Doll
Новичок
 
Сообщений: 3
Зарегистрирован:
13 июл 2011, 22:41
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 18 июл 2011, 12:01

Решено. Установила Ultimate Points 1.0.6.
Voodoo Doll
Новичок
 
Сообщений: 3
Зарегистрирован:
13 июл 2011, 22:41
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 18 июл 2011, 12:12

Voodoo Doll писал(а):Как с этим бороться и от чего такое может быть?

это может быть от того что нет файла, что вам собственно и пишет. А бороться просто - перевести английския на русский и записать в нужную папку
crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.


 

Вернуться в Корзина

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3