Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x

Мод Olympus QR

Расширение функциональности phpBB 3.0.x. Создание и использование модов
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 06 ноя 2009, 20:38

Не знаю в чем проблема - ставлю этот мод скачанный с каталога модов - глючит, скачал новую версию с пхпбб.ком, 2 раза ставил - все равно глюки. Глюк выражается тем что все страницы форума становятся пустыми(просто белыми). Качал отсюда http://www.phpbb.com/community/viewtopi ... 9&t=839905 Ставлю чисто по инструкции, в инструкции язык сменил на русский. Может там в инструкции ошибка?
Amator
Активный участник
 
Сообщений: 74
Зарегистрирован:
02 ноя 2009, 17:01
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 07 ноя 2009, 04:59

Amator
при правильной установке мод работает на 100 % процентов.
Какие действия выполняешь и как , описывай ...
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 08 ноя 2009, 21:29

Наверное будет долго. Мне уже посоветовали посмотреть error.log, но когда его на сервере(хостинге) не обнаружилось прописал в .htaccess такую строку:
php_value display_errors on
Надеюсь сработает.
Amator
Активный участник
 
Сообщений: 74
Зарегистрирован:
02 ноя 2009, 17:01
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 08 ноя 2009, 21:32

Amator
Вам необходимо включить debug в config.php
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 09 ноя 2009, 14:01

Извиняюсь, я просто в PHP еще не очень разбираюсь - как это сделать(на будущее, с модом уже все в порядке).
Amator
Активный участник
 
Сообщений: 74
Зарегистрирован:
02 ноя 2009, 17:01
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 09 ноя 2009, 18:16

Откройте файл config.php в корне сайта, и раскомментируйте 15 строку, чтобы она была такого вида:
Код: выделить все
@define('DEBUG', true);
Гад

 

Сообщение 22 фев 2011, 20:38

Установила. В prosilver заработало, а в subsilver2 не работает. Не могу прочитать файл subsilver2.xml, он не открывается ни в одном броузере. Возможно, там есть инструкция, которую я не выполнила?
Помогите, пожалуйста.
Галина Б

 

Сообщение 05 сен 2011, 23:02

Галина Б писал(а):Установила. В prosilver заработало, а в subsilver2 не работает. Не могу прочитать файл subsilver2.xml, он не открывается ни в одном броузере. Возможно, там есть инструкция, которую я не выполнила?
Помогите, пожалуйста.




таже проблема... белый текст в подфорумах, темы как бы есть но не отображаются, делал строго по инструкции!...
RoDressiL
Новичок
 
Сообщений: 7
Зарегистрирован:
05 сен 2011, 16:21
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Модификация phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама