Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x » Моды каталога

Anti Bot Question

Обсуждение и поддержка модов, размещённых в каталоге
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 21 янв 2009, 21:42

Название мода: Anti Bot Question
Версия мода: 1.1.0
Автор: Chris
Язык: Русский
Сложность установки: Низкая
Длительность установки: 10 мин.
Сборка форума с этим модом: Перейти

Описание:
Средство борьбы со спамботами. В форме регистрации пользователю предлагается ответить на вопрос. Текст вопроса и вариантов ответа изменяется администратором в панели администрирования.

Страница в каталоге модов: Перейти
Раздел каталога модов: Перейти
Размер архива: 61 Kb
Ставить мод следует только для phpbb 3.0.0-3.0.5
Начиная с версии 3.0.6 и выше функции этого мода уже встроены в официальные сборки phpbb разработчиками!
Последний раз редактировалось Key 11 янв 2011, 20:37, всего редактировалось 1 раз.
Причина: Добавил пояснение
mod_robot
Активный участник
 
Сообщений: 60
Зарегистрирован:
18 янв 2009, 15:05
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 16 фев 2009, 10:03

Такая проблема, сделал всё по инструкцие, через phpmyadmin внес инфу в бд, потом изменил указаные файлы (дважды проверил). Никаких изменений не последовало. Смотрел "Пример форума с этим модом" на вашем сайте, там тоже при регистрацие нету поля с вопросом и после введения данных в форму и отправки сказало что я спам-бот :shock:
Что делать? Как быть? и если возможно дайте скриншот как оно должно выглядеть
aTei

 

Сообщение 16 фев 2009, 20:54

Что были видны изменения необходимо обновить кэш. Возможно ты смотрел не тот пример.
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 17 фев 2009, 16:11

aTei писал(а):Такая проблема, сделал всё по инструкцие, через phpmyadmin внес инфу в бд, потом изменил указаные файлы (дважды проверил). Никаких изменений не последовало. Смотрел "Пример форума с этим модом" на вашем сайте, там тоже при регистрацие нету поля с вопросом и после введения данных в форму и отправки сказало что я спам-бот :shock:
Что делать? Как быть? и если возможно дайте скриншот как оно должно выглядеть

Пожалуйста
Вложения
preview.JPG
preview.JPG (16.79 KiB) Просмотров: 5187
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Сообщение 24 фев 2009, 13:54

Внес изменения, кеш очистил, формы ввода ответа на вопрос нет...
Noa

 

Сообщение 24 фев 2009, 14:26

А Вы включили мод в админке?
Инструкцию templates/prosilver.xml или templates/subsilver2.xml тоже выполняли?
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Сообщение 24 фев 2009, 14:49

templates/prosilver.xml - не выполнил, сделал, все завелось и работает, спасибо большое.
Noa

 

Сообщение 07 мар 2009, 17:54

фуфло , а не мод :(((

спам боты как регались , так и регаются :x
xC4x

 

Сообщение 08 мар 2009, 23:29

xC4x
Проверь, точно ли мод работает. В админке надо задать вопрос. Если все верно, а боты регятся, то попробуй сменить вопрос и ответ.
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 09 мар 2009, 22:58

Ошибка.
//-- begin mod: Anti Bot Question -------------------------------------------//
'AB_QUESTION_EXPLAIN' => 'Для подтверждения того что вы не спам-бот, ответЬте на поставленый вопрос.',
//-- end mod: Anti Bot Question -------------------------------------------//
Mondeo

 

Сообщение 09 мар 2009, 23:31

serjan писал(а):А Вы включили мод в админке?

А можно вопрос: как его включить? Спам-боты достали уже, выполнил все операции, написанные в *.xml файлах, только не понял, куда втыкать modx.prosilver.en.xsl, можете подсказать, а то впервые начал с phpBB работать, профессионально только с PHP-Fusion работал. Спам лезет каждые 20 мин.
Заранее спасибо!
Auto.Sbor Rally Team Member
Аватар пользователя
Mondeo
Пользователь
 
Сообщений: 19
Зарегистрирован:
09 мар 2009, 23:26
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Моды каталога

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама