Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x » Моды каталога

AutoMOD

Обсуждение и поддержка модов, размещённых в каталоге
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 17 сен 2012, 12:39

Вот поставил я автомод , заливаю в папку модс файлы , а кнопки "установки" нету , что делать ? :?:
nikitas244
Новичок
 
Сообщений: 1
Зарегистрирован:
17 сен 2012, 12:38
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 07 окт 2012, 11:12

Почему автомод практически при установки любого мода некоторые параметры поиска возвращает
Найти в строке
Данный мод имеет некорректную инструкцию или ошибочный аргумент поиска в строке.
Хотя если зайти в xml файл и посмотреть то там все в порядке. вроде не должно быть этой ошибки
CasperSoft
Пользователь
 
Сообщений: 11
Зарегистрирован:
06 окт 2012, 18:14
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 07 окт 2012, 15:26

nikitas244 писал(а):Вот поставил я автомод , заливаю в папку модс файлы , а кнопки "установки" нету , что делать ? :?:

Я тоже себе автомод ранее ставил. Моды нужно в папку копировать прямо в архиве. Тогда и будет кнопочка - установить. Пробуйте.

CasperSoft писал(а):Почему автомод практически при установки любого мода некоторые параметры поиска возвращает
Найти в строке
Данный мод имеет некорректную инструкцию или ошибочный аргумент поиска в строке.
Хотя если зайти в xml файл и посмотреть то там все в порядке. вроде не должно быть этой ошибки


Нужно строки проверять вручную т.к. они могут немного отличаться - у меня тоже автомод много чего не ставил, я все ручками устанавливал.
Последний раз редактировалось Aleksey 07 окт 2012, 15:38, всего редактировалось 1 раз.
Aleksey
Активный участник
 
Сообщений: 66
Зарегистрирован:
20 сен 2012, 10:34
Благодарил (а): 23 раз.
Поблагодарили: 0 раз.

СообщениеСообщение было удалено | удалил: Aleksey | 07 окт 2012, 15:37.
Причина: Отредактировал в 1 сообщение

Сообщение 11 ноя 2012, 02:39

У меня следующая проблема: установил Автомод, пробую через него устанавливать моды. Пишет, что мод добавлен успешно, но в списке на установку он не появляется. :shock:
budfy
Новичок
 
Сообщений: 1
Зарегистрирован:
11 ноя 2012, 01:29
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Моды каталога

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3