Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x » Моды каталога

AutoMOD

Обсуждение и поддержка модов, размещённых в каталоге
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 16 мар 2009, 18:56

Big-Foot, новой версии автомода пока нет, последняя выложена у нас в каталоге.

1.2.2 - версия MODX (инструкции к моду)
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 16 мар 2009, 19:10

Tarus
Вопрос остается актуальным:
1. Действительно ли нужно менять авто-мод на новую версию или ошибку можно исправить?
2. как удалить старую версию авто-мода или ставить новую поверх старой?
Big-Foot

 

Сообщение 16 мар 2009, 19:12

услуги.
Женя писал(а):Спасибо, все ясно. с phpbb3 все сыро.

Не путайте phpbb3 и AutoMOD

Женя писал(а):Если продукт не готов,зачем его выкладывать, зачем я должен тратить свое время на криво сделанный автомод?

Продукт выложен для обсуждения и развития. Не забывайте главный принцип OpenSource систем: над усовершенствованием продукта работает не только его автор. В этом может принять участие любой желающий.

Женя писал(а):так сделайте платно, но что бы установил и забыл. Не можете?

Что Вы имеете в виду? Если Вы об автомоде, то Вам нужно обратиться непосредственно к автору. Он обозначен в первом сообщении.
Если об установке модов, то посмотрите раздел услуги.
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 16 мар 2009, 19:17

1. Действительно ли нужно менять авто-мод на новую версию или ошибку можно исправить?

Да, нужно будет менять на более новую. Последняя версия на данный момент AutoMOD 1.0.0 Beta 2. Она выложена в нашем каталоге.
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 16 мар 2009, 20:25

Big-Foot писал(а):Вопрос остается актуальным:

2. как удалить старую версию авто-мода или ставить новую поверх старой?
Big-Foot

 

Сообщение 16 мар 2009, 23:43

Big-Fooех
Вы неверно меня поняли. Последняя версия AutoMOD 1.0.0 beta 2.
MODX 1.2.2 - это стандарт, так сказать правила, оформления инструкции по установке модов, не AutoMOD, а того мода который вы ставить с помощью него. Поэтому всегда старайтесь устанавливать только последние версии модов, старые не установятся. Правильность оформления на совести разработчика мода.
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 17 мар 2009, 12:19

тоесть, мне необходимо скачать заново МОД "Calendar" для того, чтобы он правильно установился ?
Big-Foot

 

Сообщение 17 мар 2009, 13:01

Да, если есть новая версия этого мода.
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 17 мар 2009, 13:03

Tarus
другого выхода не вижу... (хотя вроде и так последнюю версию качал)

Спасибо
Big-Foot

 

Сообщение 19 мар 2009, 17:52

Все равно ничего не получается, уже 35 000 раз пробовал и так и сяк...
через автомод немогу ничег установить (даже заходил в файл установки "install.xsl" и менял в нем версию 1.0.1. на 1.2.2.) ничег не помагает.
Как только заливаю папки мода в папку (store/mods), после перехода на вкладку AutoMOD, вылазит одна и таже ошибка
Код: выделить все
Fatal error: Call to undefined function xml_parser_create() in /home/autoshak/domains/autoshake.com.ua/public_html/forum/includes/mod_parser.php on line 671


Собственно я уже хочу удалить этот АВТОМОД из форума вообще !!!

как мне это сделать ???
Big-Foot

 


Вернуться в Моды каталога

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3