Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x » Моды каталога

Mypage

Обсуждение и поддержка модов, размещённых в каталоге
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 21 янв 2009, 21:36

Название мода: Mypage
Версия мода: 0.2.3
Автор: Joshua Sayles
Автор русификации: A.R.T.
Язык: Русский
Сложность установки: Низкая
Длительность установки: 15 мин.
Сборка форума с этим модом: Перейти

Описание:
Предоставляет пользователям возможность создавать свою страницу на форуме. Есть возможность регулировать количество страниц, которые может создавать пользователь. Возможно создание страниц с использованем html.

Страница в каталоге модов: Перейти
Раздел каталога модов: Перейти
Размер архива: 83 Kb
Последний раз редактировалось mod_robot 10 фев 2009, 23:53, всего редактировалось 2 раз(а).
mod_robot
Активный участник
 
Сообщений: 60
Зарегистрирован:
18 янв 2009, 15:05
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 09 фев 2009, 16:02

Возможно вы просто не активировали модуль? Это можно сделать в соответствующем разделе админки.
Самая страшная ошибка - это ошибка без конкретных причин и видимых последствий.

Личка и icq - только для личных вопросов. Консультации в личке оказываю только за плату.
Все остальное будет игнорироваться.
Alek$
Поддержка
 
Сообщений: 262
Зарегистрирован:
28 янв 2009, 16:41
Откуда:
Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 10 фев 2009, 14:52

serjan писал(а):Кеш чистили??


чистил и неоднократно - не помогает
в АСР настройки есть, а в UСР - нету
schel4ok
Пользователь
 
Сообщений: 28
Зарегистрирован:
03 фев 2009, 10:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 10 фев 2009, 15:37

У меня подобная проблема: в профиле пользователя все есть, а в ACP ничего. Кеш чистил и в настройках модулей он включен.
Методом включения выключения модулей я понял, что больше 6 модулей включить нельзя. Если я хочу добавить седьмой, то первый исчезает. Это можно настроить, или это так и есть ,или у меня ошибка?
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 10 фев 2009, 17:38

Я ошибся, закономерности нет. Какие-то модули есть, каких-то нет.
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 10 фев 2009, 22:17

Сегодня полдня просидел над модом, выяснил что некорректно работает инсталятор. Так что все, кто устанавливал у себя мод "моя страница"
скачиваем приложенный sql-дамп и выполняем его phpMyAdmin. Настройки мода в центре администратора вкладка "Сообщения".
Далее настраиваем "Пользовательские роли" вкладка "Права доступа". И наслаждаемся работой мода.
Вложения
install_sql.rar
(1.41 KiB) Скачиваний: 352
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Сообщение 10 фев 2009, 23:42

serjan
Спасибо за старания, но проблема осталась. В настройках модулей все модули "моей страницы" включены, но их невидно. Пробовал перемещать в другой раздел, эффект тот же.
Семь бед - один RESET
Ребята! Давайте жить дружно!
A.R.T.
Разработчик модов
 
Сообщений: 1087
Зарегистрирован:
03 фев 2009, 23:59
Откуда:
Город над вольной Невой
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 11 фев 2009, 00:05

Где именно их невидно??
Если в центре пользователя, тогда
serjan писал(а):настраиваем "Пользовательские роли" вкладка "Права доступа"

Если в админке тогда попробуйте удалить модули и добавить их заново.
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Сообщение 12 фев 2009, 10:21

а зачем в новом sql-дампе удаляются таблицы?
после того как я выполнил его в phpMyAdmin - у меня пропало меню mypage из АСР, но и в UCP ничего при этом не появилось
schel4ok
Пользователь
 
Сообщений: 28
Зарегистрирован:
03 фев 2009, 10:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 12 фев 2009, 22:02

schel4ok
Если таблица есть и попытаться создать еще одну с таким именем это вызовет ошибку и запрос не будет выполнен phpMyAdmin . Возможно Вам таблицы удалять и не стоит, но нужно убедиться, что они созданы корректно, а также проверить есть ли все записи в базе. Дело в том, что у меня инсталяционный скрипт на этапе создания таблиц просто завершал выполнение и не все записи были внесены в базу (причины пока выясняю). Поэтому я и выложил перечень запросов которые должны быть выполнены скриптом.
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Сообщение 16 фев 2009, 08:46

у меня половина этих запросов базе уже была, но и после добавления второй половины ничего работать не стало
schel4ok
Пользователь
 
Сообщений: 28
Зарегистрирован:
03 фев 2009, 10:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Моды каталога

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3