Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x » Моды каталога

Topic Text Hover

Обсуждение и поддержка модов, размещённых в каталоге
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 08 окт 2009, 00:16

после установки мода и при открытии любой темы ошибка:

Parse error: syntax error, unexpected T_DOUBLE_ARROW, expecting ')' in /home/sposob00/public_html/forum/viewforum.php on line 755

вот этот блок, скопированный с инструкции. После его удаления, сайт работает. 755 строка выделена жирным


// BEGIN Topic Post Text Mod
'FIRST_TEXT_HOVER' => (isset($first_text_hover)) ? censor_text($first_text_hover) : '',
'LAST_TEXT_HOVER' => (isset($last_text_hover)) ? censor_text($last_text_hover) : '',
'LAST_POST_IMG' => $user->img('icon_topic_latest'),
// END Topic Post Text Mod


Как устранить ошибку?
dimavsr
Наш человек
 
Сообщений: 235
Зарегистрирован:
27 сен 2009, 17:52
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 08 окт 2009, 00:26

dimavsr
читай ошибку, там написано все ;)
синтаксическая ошибка в /home/sposob00/public_html/forum/viewforum.php в строке 755
+T_DOUBLE_ARROW - ищи это обозначение и правь скобки ;)
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 08 окт 2009, 01:29

Уважаемый, xC4x.
+T_DOUBLE_ARROW - ищи это обозначение и правь скобки

Я Вас не пойму, т.к. незнаю что такое:
1) +T_DOUBLE_ARROW
2) где это искать
3) какие скобки править

Если бы я знал, я бы к Вам не обращался :)
dimavsr
Наш человек
 
Сообщений: 235
Зарегистрирован:
27 сен 2009, 17:52
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 08 окт 2009, 12:16

Прошу прощения за нубство))) Чёт я не понял, где инсталятор? Все файлы загрузил, то что нужно отредактировал. Очистил кеш... А дальше-то что? :D
vancer

 

Сообщение 26 ноя 2009, 11:18

у меня тоже с этим модом проблемма постоянно выдает ошибку.
то про скобки то про кавычки
Что и где исправить?
в частности пока стоит вопрос вот в этих
Код: выделить все
  : ''

кавычках, их нужно было вставить в фаил viewforum.php в строку после
Код: выделить все
$user->lang[$folder_alt]
, а когда их исправлю то посмотрю дальше.
sanya160

 

Сообщение 27 ноя 2009, 05:46

dimavsr
ты написал -
Как устранить ошибку?
я тебе ответил практически ;)

vancer
SQL запрос выполнил ? в админке активировал ?

sanya160

ищем
Код: выделить все
$user->lang[$folder_alt]

на одной линии перед этим добавляем
Код: выделить все
 (!isset($first_text_hover)) ?

на одной линии после этого добавляем
Код: выделить все
  : ''
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 28 ноя 2009, 12:37

Я все так и сделал!!!!
Но в этой строке ошибка!!!!
sanya160

 

Сообщение 16 дек 2009, 18:11

A.R.T. писал(а):Посмотреть можно на моем форуме. Ставил по инструкции. Сделал только одно изменение: что бы в стиле сабсилвер при наведении на тему отображался текст первого сообщения а не дата создания темы. Позже скажу какие именно.


Не могли бы Вы сообщить данное изменение.
BDEsoft

 

Сообщение 12 фев 2010, 08:45

Установил..Как то даже можно сказать с лету..Без проблемм..количество знаков поставил сначала 1000, оказалось много...250 хвататает за глаза..
Включил вывод обоих всплывающих окошек..всем нравится..
Вопрос - прозрачность где регулируется?
Пчелкин
Бывалый
 
Сообщений: 111
Зарегистрирован:
14 янв 2010, 04:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 15 июн 2010, 19:10

Подскажите пожалуйста, где в админке активируется мод. Всё перерыл - ничего не могу найти :cry:
Gesha

 


Вернуться в Моды каталога

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3