Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Модификация phpBB 3.0.x » Моды каталога

Welcome PM on First Login

Обсуждение и поддержка модов, размещённых в каталоге
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке модов

Сообщение 21 янв 2009, 21:25

Название мода: Welcome PM on First Login
Версия мода: 1.0.0
Автор: DualFusion
Язык: English
Сложность установки: Низкая
Длительность установки: 9 мин.
Сборка форума с этим модом: Перейти

Описание:
Отправляет приветственное личное сообщение пользователю, впервые авторизовавшемуся на форуме после регистрации. Настраивается в панели администрирования.

Страница в каталоге модов: Перейти
Раздел каталога модов: Перейти
Размер архива: 142 Kb
mod_robot
Активный участник
 
Сообщений: 60
Зарегистрирован:
18 янв 2009, 15:05
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 23 дек 2009, 00:22

а можно как нибудь снять ограничение на 255 символов?

Теоретически можно. Через ПХП админ установить длину записи поля "config_value" таблицы "phpbb_config" равной не 255 а к примеру 400 или вообще поставить текст. Но "Доска" все равно будет ругаться на то что Вы превысили лимит букв. Однако работать будет. Если найдете где снять ограничение сообщите. Или скажите что так делать нельзя
OleLykoye

 

Сообщение 23 дек 2009, 00:55

OleLykoye

не правильно отредактирован файл ;)
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 23 дек 2009, 08:42

xC4x писал(а): не правильно отредактирован файл ;)


А как его можно не правильно отредактировать? Ведь если структуру пересохранил значит пересохранил.. так как? Или вы не про БД?
OleLykoye

 

Сообщение 17 мар 2010, 01:57

А как 2.5.5 вообще настраивается на авторассылку.
Чего то непойму :(
В ручную нужно каждому пользователю отсылать?
chiko

 

Сообщение 03 апр 2010, 17:43

Для нового пользователя приходит уведомление о новом сообщении, но когда заходишь в личные сообщения, там ничего нет!
Как такое получилось?
Элен
Пользователь
 
Сообщений: 35
Зарегистрирован:
12 авг 2009, 21:20
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 03 апр 2010, 18:08

Элен
А в админке есть текст приветственного сообщения?
http://tuclass.ru
Аватар пользователя
Veterok
Бета-тестер
 
Сообщений: 360
Зарегистрирован:
10 дек 2009, 15:40
Откуда:
Нижний Новгород
Благодарил (а): 0 раз.
Поблагодарили: 2 раз.

Сообщение 03 апр 2010, 19:06

есть. все настройки сделала. зарегистрировалась как новый пользователь. пишут одно новое сообщение, захожу, написано: сообщений нет.
А за что отвечает вот эта настройка:
PM Sender ID:
The user id of the users that will "send" the PM.
Элен
Пользователь
 
Сообщений: 35
Зарегистрирован:
12 авг 2009, 21:20
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 20 июн 2010, 16:26

а у меня вообще всё вроде установилось и теоретически работает)) но после регистрации нового пользователя и того как он зайдёт 1-ый раз на форум ему ни чего не приходит, в админке всё настроено мод ни каких ошибок не выдаёт все файлы в порядке, но не отправляется мессага

единственное что мне встретилось из инстр. по установке

в файле includes/functions_user.php
найти
Код: выделить все
      'user_options'      => 895,

и заменить на
Код: выделить все
      'user_options'      => 1919,


но в версии 3.0.7-ПЛ1 нет этого кода, там имеется
Код: выделить все
      'user_options'      => 230271,


ну я эту строку и заменил на приведённую в инст. по установке мода
может ли по этому форум просто не отправлять сообщение после первого входа на форум пользователем
UserNet

 

Сообщение 06 дек 2010, 01:23

А у меня вообще этот мод просто даже не устанавливается и не загружается...
ZuA302

 

Сообщение 11 фев 2011, 17:51

Сделал все по инструкции.
А также как описано тут:
serjan писал(а):После установки заходим в админку, вкладка "Система" -> "Управление модулями" -> "Администраторский раздел".
В списке по середине выбираем "Общее", потом "Конфигурация" и внизу страницы из выпадающего списка выбираем "Welcome PM on First Login" и нажимаем кнопку добавить. Далее в списке возле Welcome PM on First Login нажимаем "включить".
После всего чистим кеш (вкладка "Общие")
Теперь настройка мода будет доступна "Общие" -> "Конфигурация" -> "Welcome PM on First Login".



При переходе по ссылке "Welcome PM on First Login" выпадает белый экран.
Пробовал на хосте и на локале, все равно белый экран выпадает!
Помогите пожалуйста! версия phpbb 3.0.6
alex207

 


Вернуться в Моды каталога

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение
  • Prime Quick Login
    Вложения mod_robot » 21 янв 2009, 21:46
    9 Ответов
    9849 Просмотров
    Последнее сообщение luly Перейти к последнему сообщению
    18 ноя 2010, 17:51

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама