Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.1.x » Поддержка phpBB 3.1.x

Не появляется страница с установкой.

Помощь в установке, настройке и использовании phpBB 3.1.x

Сообщение 16 апр 2015, 14:28

crash писал(а):
Aleksandr.Aristov писал(а):Думаете нет смысла ?

уверен.

Однако в интернете посмотрел и нужных модов не нашел а без них нет смысла что то делать.
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 16 апр 2015, 14:46

например
crash
Поддержка
 
Сообщений: 11329
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 16 апр 2015, 14:53

crash писал(а):например

Например мод благодаря которому можно прописывать ключевые слова и описания.
Устанавливать фотографии к темам и разделам форума...
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 18 апр 2015, 09:41

Устанавливать фотографии к темам и разделам? Ты имеешь в виду значки тем?
YUriy.Polishko
Активный участник
 
Сообщений: 67
Зарегистрирован:
22 мар 2015, 17:39
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 18 апр 2015, 10:18

@Aleksandr.Aristov
тогда ставьте 3.0.13. Потом все равно придется обновляться. А расширения будут появляться все больше и больше. А ставить расширения на 3.1.х намного проще, я бы сказал вообще без проблем
crash
Поддержка
 
Сообщений: 11329
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 07 дек 2015, 08:21

У меня аналогичная проблема - не появляется страница с установкой. Скачала сразу русифицированную версию phpBB-3.1.6-ru. При обращении к форуму появляются сообщения:
Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /var/www/u1299194/data/www/upackcenter/forum/index.php on line 59
Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /var/www/u1299194/data/www/upackcenter/forum/index.php on line 59
Parse error: syntax error, unexpected T_STRING in /var/www/u1299194/data/www/upackcenter/forum/index.php on line 59



Версия php - 5.2.17: http://upackcenter.ru/php_version.php
zhenya17
Новичок
 
Сообщений: 6
Зарегистрирован:
07 дек 2015, 08:08
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 07 дек 2015, 10:37

zhenya17 писал(а):Версия php - 5.2.17

2. Requirements
PHP 5.3.3+ with support for the database you intend to use
crash
Поддержка
 
Сообщений: 11329
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 10 дек 2015, 06:55

crash писал(а):
zhenya17 писал(а):Версия php - 5.2.17

2. Requirements
PHP 5.3.3+ with support for the database you intend to use
Тогда 2 вопроса:
Где эти требования, которые Вы процитировали?
Я изучала ссылку http://bb3x.ru/d_files/files_install , там следующая информация:
2. Требования
Для успешной установки и последующей работы phpBB3 необходимы следующие основные требования:
Сервер, работающий на любой операционной системе, с поддержкой PHP
Поддержка одной из следующих баз данных SQL:
    MySQL 3.23 или выше (поддерживается MySQLi)
    PostgreSQL 7.3 или выше
    SQLite 2.8.2 или выше
    Firebird 2.0 или выше
    MS SQL Server 2000 или выше (напрямую или через ODBC)
    Oracle
PHP 4.3.3 или выше (>=4.3.3, >4.4.x, >5.x.x, >6.0-dev (совместимо)) с поддержкой базы данных, которую вы собираетесь использовать.

Функция getimagesize() должна быть включена.


2. Какую версию форума можно скачать, чтобы подходила моя версия php?
zhenya17
Новичок
 
Сообщений: 6
Зарегистрирован:
07 дек 2015, 08:08
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 10 дек 2015, 08:32

zhenya17 писал(а):Где эти требования, которые Вы процитировали?

в документации по установке phpbb3.1 (INSTALL.html), идет в архиве с форумом в папке docs. Странно, что вы не читаете данную папку.
zhenya17 писал(а):Я изучала ссылку

вы изучали ссылку для phpbb3.0.х, а ставите phpbb3.1.х.
zhenya17 писал(а):Какую версию форума можно скачать, чтобы подходила моя версия php?

если вы не хотите обновлять свой php, то видимо 3.0.14. Хотя лучше обновить php.
crash
Поддержка
 
Сообщений: 11329
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 10 дек 2015, 11:58

crash писал(а):
zhenya17 писал(а):Где эти требования, которые Вы процитировали?

в документации по установке phpbb3.1 (INSTALL.html), идет в архиве с форумом в папке docs. Странно, что вы не читаете данную папку.
zhenya17 писал(а):Я изучала ссылку

вы изучали ссылку для phpbb3.0.х, а ставите phpbb3.1.х.
zhenya17 писал(а):Какую версию форума можно скачать, чтобы подходила моя версия php?

если вы не хотите обновлять свой php, то видимо 3.0.14. Хотя лучше обновить php.

Спасибо за информацию. У меня нет возможности обновлять php, т.к. использую не свой сервер, а хостинг одной из компаний. Единственное, подумаю насчёт смены хостинга с более новой версией php.
zhenya17
Новичок
 
Сообщений: 6
Зарегистрирован:
07 дек 2015, 08:08
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Поддержка phpBB 3.1.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама