Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.1.x » Поддержка phpBB 3.1.x

Не появляется страница с установкой.

Помощь в установке, настройке и использовании phpBB 3.1.x

Сообщение 15 апр 2015, 14:49

Всем Привет ! Ранее устанавливал форум и все было нормально. Сейчас понадобилось еще один форум закачать на новый домен. Скачал новую версию, но вместо установки выдает такое
Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /home/virtwww/w_laropa-ru_cd8f5985/http/common.php on line 29

Parse error: syntax error, unexpected T_STRING in /home/virtwww/w_laropa-ru_cd8f5985/http/common.php on line 29

Сайт домен http://www.laropa.ru/

Заранее спасибо за ответ !
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 15 апр 2015, 17:19

@Aleksandr.Aristov
версия php какая?
crash
Поддержка
 
Сообщений: 11309
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 566 раз.

Сообщение 15 апр 2015, 18:34

crash писал(а):@Aleksandr.Aristov
версия php какая?

WEB: l111_apache_aux5 / Apache 2.* [l111, Linux], aux5 / mod_php это ?
Я у себя на хосте выбрал версию 5.5 та которая подходит для этих форумов. Я вместо новой версии форума, загрузил старую . Какая версия не помню но где то пол года назад её скачивал. И она работает, но только в админке настройка форума где, там тоже выдает похожую ошибку.

Вот на сервере есть выбор какой
Смена типа веб-сервера для сайта длится 1-3 часа,
сайт может испытывать проблемы в работе в процессе переноса
перевести на UNIX / Apache PHP5 (mod_php)
перевести на UNIX / Apache PHP5 (fastcgi)
перевести на UNIX / Apache PHP5 (cgi) - не рекомендуется
перевести на UNIX / Apache PHP5 - 5.3 (mod_php)
перевести на UNIX / Apache PHP5 - 5.4 (mod_php)
перевести на UNIX / Apache PHP5 - 5.5 (mod_php)

перевести на UNIX / Apache PHP5 (fastcgi) - BITRIX

Обратитесь к поддержке для установки других типов веб-серверов.

Режим предоставления лог-файлов отключен Лог-файлы HTTP сервера
Включить режим предоставления лог-файлов
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 15 апр 2015, 18:41

создайте файл php
Код: выделить все
<?php
phpinfo ();
>

закачайте на сервер и выполните. Посмотрите какая версия php
crash
Поддержка
 
Сообщений: 11309
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 566 раз.

Сообщение 15 апр 2015, 20:30

crash писал(а):создайте файл php
Код: выделить все
<?php
phpinfo ();
>

закачайте на сервер и выполните. Посмотрите какая версия php

Спасибо, Ваш намек я понял и исправил ошибку . Все заработало как нужно.
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 16 апр 2015, 12:03

Возникла новая проблема )) Новая версия форума работала хорошо, но под неё подов мало и я решил установить версию 3.0 . Все работает, только вот проблема в том, что когда захожу в админку, в разделе форум нажимаю на Настройки форума мне выдает такую вот ошибку
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1312: Invalid argument supplied for foreach()
Это опять проблема с версией пчп ? ПО поводу выполнить файл, я наверное не правильно понимаю ка это сделать. Я его сделал и закачал на сервер http://www.laropa.ru/1.php
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 16 апр 2015, 12:18

@Aleksandr.Aristov
смысл ставить старую версию, которая скоро перестанет поддерживаться? И какие именно моды вас интересуют?
crash
Поддержка
 
Сообщений: 11309
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 566 раз.

Сообщение 16 апр 2015, 12:19

код файла
Код: выделить все
<?php
phpinfo();
?>
crash
Поддержка
 
Сообщений: 11309
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 566 раз.

Сообщение 16 апр 2015, 12:34

crash писал(а):@Aleksandr.Aristov
смысл ставить старую версию, которая скоро перестанет поддерживаться? И какие именно моды вас интересуют?

Думаете нет смысла ? Вообще новая версия мне понравилась больше конечно. Моды. SEO оптимизация форума и возможность ставить фотографии в название тем и разделов форума. Пожалуй это главное. В остальном я разобрался.
Aleksandr.Aristov
Пользователь
 
Сообщений: 48
Зарегистрирован:
27 июл 2014, 17:31
Благодарил (а): 12 раз.
Поблагодарили: 0 раз.

Сообщение 16 апр 2015, 14:24

Aleksandr.Aristov писал(а):Думаете нет смысла ?

уверен.
crash
Поддержка
 
Сообщений: 11309
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 566 раз.


Вернуться в Поддержка phpBB 3.1.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама