Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.1.x » Поддержка phpBB 3.1.x

Установка форума

Помощь в установке, настройке и использовании phpBB 3.1.x

Сообщение 03 май 2016, 13:37

Здравствуйте! Помогите новичку в таком вопросе. Хочу установить форум на поддомен своего блога. Что было проделано:

1. Создал поддомен.
2. Создал БД
3. Залил файлы форума на сервер

В инструкции по установке (http://bb3x.ru/a_main/main_install) говорится: "Через браузер зайдите на Ваш будущий форум, перейдите на закладку "Инсталляция" и кликните "Перейти к следующему шагу"."

Я захожу по адресу поддомена, но там "Сервер не найден".

Что делать?
vizavi
Новичок
 
Сообщений: 2
Зарегистрирован:
03 май 2016, 13:29
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Сообщение 03 май 2016, 14:17

vizavi писал(а):Что делать?

разобраться почему у вас не открывается файл index.php, если конечно все остальное вы сделали правильно.
crash
Поддержка
 
Сообщений: 11335
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 03 май 2016, 20:58

crash писал(а):
vizavi писал(а):Что делать?

разобраться почему у вас не открывается файл index.php, если конечно все остальное вы сделали правильно.

разобрался, не была прописана А-запись.) Спасибо!
vizavi
Новичок
 
Сообщений: 2
Зарегистрирован:
03 май 2016, 13:29
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Сообщение 08 авг 2016, 21:15

Здравствуйте, Многоуважаемые!

Форум залил в корень.
При установке форума затык на последнем шаге там, где:
Таблицы базы данных phpBB 3.0 были созданы и заполнены начальными данными. Переходите к следующему шагу для завершения установки phpBB.
Следующий шаг (Заключительный этап)

Ответ сервера:
502 Bad Gateway
nginx/1.0.6

Что это и как это, в смысле: куда лезть и что исправлять? :?:

Заранее благодарен.
saeco
Новичок
 
Сообщений: 2
Зарегистрирован:
08 авг 2016, 17:18
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 09 авг 2016, 12:58

@saeco
начните с общения с хостером
crash
Поддержка
 
Сообщений: 11335
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 17 авг 2016, 11:11

Чтоб не создавать отдельную тему.
На локальный Денвер поставил форум. Всё ок. Залил на хост - кракозябры. Беда :(
Кодим... бродим...
Аватар пользователя
OlezhhhKa
Новичок
 
Сообщений: 2
Зарегистрирован:
17 авг 2016, 11:07
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 17 авг 2016, 14:03

@OlezhhhKa
много может быть причин и смотря где кракозябры. Не правильная кодировка при восстановлении базы, неправильно настроен сервер и отдает не в той кодировке. Надо смотреть, проверять все.
crash
Поддержка
 
Сообщений: 11335
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 02 апр 2018, 17:57

Здравствуйте , есть видео по установке форумов?
Vasya.Ogurets
Новичок
 
Сообщений: 1
Зарегистрирован:
02 апр 2018, 17:55
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 06 апр 2018, 10:04

@Vasya.Ogurets
в интернете их куча.
crash
Поддержка
 
Сообщений: 11335
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.


Вернуться в Поддержка phpBB 3.1.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3