Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

3.0.7-PL1 Проблема

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 12 мар 2010, 00:07

batka16
всякое может быть, для модифицированного форума используй phpBB 3.0.4 to 3.0.7-PL1 Update Package
http://www.phpbb.com/downloads/olympus.php?update=1
Моя клавиатура автоматически заменяет слово ВЫ на ТЫ.
Поэтому я с компом и интернетом на ТЫ.
Аватар пользователя
amdaveo
Поддержка
 
Сообщений: 530
Зарегистрирован:
10 сен 2009, 13:02
Откуда:
Germany
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 12 мар 2010, 10:13

О, вот такой архив скачал. Один вопрос остался: при установке (обновлении) программа сносит языковые пакеты и шаблоны или нет?
http://www.rus-ukr.net - Форум Россия и Украина
Аватар пользователя
batka16
Пользователь
 
Сообщений: 16
Зарегистрирован:
25 июн 2009, 21:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 13 мар 2010, 03:26

Подскажите,не знаю правда(не заметил) когда именно выскочила проблема,но по моему после обновлений до 3.0.7,потом 3.0.7-PL1.Захожу на сайте:
Центр пользователя -> Профиль -> Подпись
и сразу выдает:
Код: выделить все
Parse error: syntax error, unexpected '}' in X:\home\test.info\www\forum\includes\template.php(230) : eval()'d code on line 83

230 строка у меня:
Код: выделить все
      229|       {
      230|          eval(' ?>' . $this->compiled_code[$handle] . '<?php ');
      231|       }

В чем может быть проблема?
В админке делаю(меняю) подпись,все нормально.На сайте такая беда. :(
chiko

 

Сообщение 13 мар 2010, 03:34

Скорей всего лишняя скобка '{' в строке 83
Моя клавиатура автоматически заменяет слово ВЫ на ТЫ.
Поэтому я с компом и интернетом на ТЫ.
Аватар пользователя
amdaveo
Поддержка
 
Сообщений: 530
Зарегистрирован:
10 сен 2009, 13:02
Откуда:
Germany
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Сообщение 13 мар 2010, 04:56

Разобрался.
Всем спасибо за помощь.
Проблема началась после установки мода Advanced_BBCode_Box
Уже все исправил. :P
chiko

 

Сообщение 03 май 2011, 22:26

А как ты разобрался с этой проблемой?
antonios
Активный участник
 
Сообщений: 86
Зарегистрирован:
15 дек 2009, 22:39
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение
  • Проблема
    stasiss » 06 июл 2010, 03:10
    1 Ответов
    1310 Просмотров
    Последнее сообщение Imm Перейти к последнему сообщению
    07 июл 2010, 10:48
  • Проблема
    Вложения radio » 01 окт 2009, 02:01
    7 Ответов
    1419 Просмотров
    Последнее сообщение xC4x Перейти к последнему сообщению
    01 окт 2009, 12:38
  • Проблема в лк
    McTiTeJl » 24 окт 2009, 11:55
    0 Ответов
    1816 Просмотров
    Последнее сообщение McTiTeJl Перейти к последнему сообщению
    24 окт 2009, 11:55
  • Проблема с ЛС
    Тахо » 08 фев 2010, 18:54
    1 Ответов
    1200 Просмотров
    Последнее сообщение Тахо Перейти к последнему сообщению
    08 фев 2010, 19:31
  • Проблема с ЛК ucp.php
    lilbeam » 09 мар 2012, 23:18
    1 Ответов
    812 Просмотров
    Последнее сообщение barkovskii Перейти к последнему сообщению
    10 мар 2012, 12:39

Кто сейчас на форуме

Сейчас этот форум просматривают: Yandex [Bot] и гости: 3

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама