Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

что это за ошибка ?

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 05 окт 2010, 02:49

PredatorArt
нет не в форуме , а в желании ознакомиться с админкой форума :lol:
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 05 окт 2010, 16:05

xC4x писал(а):PredatorArt
нет не в форуме , а в желании ознакомиться с админкой форума :lol:


я выставил размеры, которые изображения не должны превышать.
У меня перестали показываться изображения во вложениях (выглядели как ссылка и при нажатии открывались в отдельном окне) и форум не давал возможность вставлять картинки с кодом ИМГ с сайта радикал.ру
Как только я убрал ограничения (выставил в параметрах "0") все грузится, вставляется и показывается.

при чем тут ознакомление с админкой ?
PredatorArt

 

Сообщение 11 окт 2010, 11:02

PredatorArt
потому что от знания админки или от незнания вылезают все вопросы по обслуживанию форума.
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 17 окт 2010, 17:30

Тема хорошо подходит под мой вопрос - так как я не могу понять что это за ошибка.
Год простоял форум, месяца 2 было все в порядке, потом в нескольких местах вместо окон с содержанием графической информации - стало просто открываться окно с набором символов.
Наглядный пример проблемы - если попытаться вложить картинку в сообщение - то когда нажимаем загрузить файл - появляется окошко с бегущим индикатором загрузки, но вместо этого появляется окошко такое:
Ошибка.png

Файл с рисунком вкладывается и нормально затем отображатеся на форуме, а окошко это с "иероглифами" приходится закрывать.
Аналогично - хочу посмотреть репутацию - получаю:
смотреть репу.png
смотреть репу.png (671 байт) Просмотров: 815

окно репутации.png

Снес старый форум - поставил новый. Все новое, включая базу. Но ошибка сохранилась. наглядно можно посмотреть тут: http://pvpzon.ru/forum/portal.php просто любое сообщение создайте и попробуйте вложение картинки сделать или посмотреть репутацию.

Помогите пожалуйста, в каком направлении копать, даже не представляю.
Прошу прощения, если уже была подобная тема - но я усердно поискал и не нашел. Если есть - поделитесь пожалуйста ссылкой на решение этой проблемы.
rootor

 

Сообщение 18 окт 2010, 01:27

разбирайтесь с модом, какой вы ставили. У меня вложения открываются
crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 18 окт 2010, 01:51

crash писал(а):разбирайтесь с модом, какой вы ставили. У меня вложения открываются

Вложения и у меня открываются и загружаются картинки и просматриваются и все остальное - только выскакивает это окно постоянно с иероглифами во всех местах, где должен быть индикатор процесса.
В настоящий момент стоит эта сборка http://packs.demo.bb3x.ru/expand/ взятая с этого сайта из рекомендуемых, без единой дополнительной модификации.
Если ставить чистый форум без единого дополнительного мода - та же самая проблема возникает.

Кратко повторюсь. Год назад поставил форум - чистый без единого мода. Было все в порядке и индикатор показывался. Через пару месяцев, после восстановления из бекапа и вероятно каким-то изменением в конфиге PHP - возникла эта проблема. Сохранялась в течении года на старом форуме. 5 дней назад поставил целиком новый форум с чистой базой - но проблема сохранилась.
Посмотрите визуально на нее - что открывает за окно, куда обращается, что вызывает. Я просто не могу увидеть проблему от недостатка опыта.
Надеюсь на вашу помощь.

P.S. Открыл сейчас форум чарез IE8 и он вместо окна с иероглифами при загрузке картинки во вложение дал такое сообщение
IE8.png

файл posting.php есть в в каталоге форума.
rootor

 


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение
  • что за ошибка?
    Вложения yatyt » 25 янв 2015, 22:49
    1 Ответов
    712 Просмотров
    Последнее сообщение crash Перейти к последнему сообщению
    26 янв 2015, 14:34
  • Ошибка в URL
    nailhav » 06 фев 2011, 13:00
    1 Ответов
    834 Просмотров
    Последнее сообщение crash Перейти к последнему сообщению
    06 фев 2011, 13:45
  • Ошибка 502
    Ksand » 01 авг 2009, 15:50
    1 Ответов
    787 Просмотров
    Последнее сообщение crash Перейти к последнему сообщению
    01 авг 2009, 17:09
  • Ошибка в ЛС
    Klaf » 12 ноя 2009, 20:20
    5 Ответов
    867 Просмотров
    Последнее сообщение Klaf Перейти к последнему сообщению
    15 ноя 2009, 01:13
  • ошибка
    zummer » 05 июл 2010, 21:58
    1 Ответов
    608 Просмотров
    Последнее сообщение crash Перейти к последнему сообщению
    06 июл 2010, 05:25

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3