Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

Как установить flash-аплоадер от депозита

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 21 мар 2010, 15:17

там все по английски и выбора русского языка там нет,
pyxlik2009

 

Сообщение 21 мар 2010, 18:17

Есть. Когда вы открываете файл install.xml в своём браузере, там справа вверху есть выпадающий список «Select Language».
Аватар пользователя
Nekstati
Поддержка
 
Сообщений: 600
Зарегистрирован:
06 июн 2009, 23:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 21 мар 2010, 21:13

Блин если бы был я вас не просил о помощи там его нет к сажелению ладно щас буду мучатся ))

Еще вопрос а как вставить flash-аплоадер от депозита я понял и сделал а вот как убрать стандартный загрузчик файлов и вместо него оставить от депозита ?

Пробовал часть кода удалить не помогает ((( подскажите
pyxlik2009

 

Сообщение 21 мар 2010, 21:48

В posting_attach_body.html удалите блок <fieldset>.............</fieldset> и на его место вставьте свой аплоадер. Ещё можно удалить строчку <p>{L_ADD_ATTACHMENT_EXPLAIN}</p>.

Или же можно просто запретить вложения. Вкладка «Вложения» исчезнет. А депозит тогда вставляйте в posting_editor.html, как писали выше.

И не забывайте очищать кэш после каждой правки файлов. ;)
Аватар пользователя
Nekstati
Поддержка
 
Сообщений: 600
Зарегистрирован:
06 июн 2009, 23:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 21 мар 2010, 22:08

Спасибо за подсказку выручили ))) очень благодарен ))) Вот еще бы помогли мод установить цены бы вам небыло ))))
pyxlik2009

 

Сообщение 21 мар 2010, 23:52

Парни подскажите пример дайте хоть как установить этот мод а то я уже весь день мучаю так и не врюблюсь что там куда пихать плизз, Шаблон у меня стандартный prosilver
pyxlik2009

 

Сообщение 22 мар 2010, 00:44

О все вроде до меня идиота дошло )))) ща буду пробывать ))))
pyxlik2009

 

Сообщение 22 мар 2010, 00:56

Все я сделал ))) если долго мучатся что нибудь получится )))

Nekstati писал(а):В posting_attach_body.html удалите блок <fieldset>.............</fieldset> и на его место вставьте свой аплоадер. Ещё можно удалить строчку <p>{L_ADD_ATTACHMENT_EXPLAIN}</p>.

Или же можно просто запретить вложения. Вкладка «Вложения» исчезнет. А депозит тогда вставляйте в posting_editor.html, как писали выше.

И не забывайте очищать кэш после каждой правки файлов. ;)


Тебе вообще респект и уважуха во многом помог ))))
pyxlik2009

 

Сообщение 22 мар 2010, 01:50

Маладец. ;)
Аватар пользователя
Nekstati
Поддержка
 
Сообщений: 600
Зарегистрирован:
06 июн 2009, 23:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 20 июн 2010, 16:46

Добрый день. Все сделал правильно по добавлению аплойдера с депозита(2 способа этих сделал, очистил кеш ) но не появляется аплойдер в форме ввода сообщения!Подскажите что еще нужно сделать??
REI

 


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама