Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

Хочу обновить phpBB 3.0.9, но есть вопросы

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 11 июл 2011, 23:27

Как можно обновить форум BB3x Expand версии 3.0.8. на phpBB 3.0.9.
Я переживаю, что при обновлении новой версии что нибудь не так сделаю и форум потеряет прежнею функциональность.
Если разница установки обновления phpBB 3.0.9 стандартного дистрибутива при обновление phpBB 3.0.9 на сборку BB3x Expand.
Можно если кто то понял, что я хотел этим сказать и подсказать пошагово обновление на сборку BB3x Expand, что бы я не потерял функциональность существующего своего форума.
Аватар пользователя
mixail
Пользователь
 
Сообщений: 38
Зарегистрирован:
18 дек 2010, 01:24
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 12 июл 2011, 00:26

mixail

1) есть отдельная тема про сборку.
2) при обновлении - есть мануал и пошагово все описывается.
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 12

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3