Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

Language file ./language//common.php couldn't be opened.

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 02 июн 2015, 21:04

Language file ./language//common.php couldn't be opened.

Подскажите как решить данную проблему - вообще не загружается форум, а только выдаёт данную ошибку. Никаких обновлений я не делал и каких-либо других манипуляций не производил.

http://magicroom.kiev.ua/forum/
Vladimir.Kamuz
Новичок
 
Сообщений: 1
Зарегистрирован:
02 июн 2015, 21:01
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 03 июн 2015, 09:41

скорее всего в базе не указан какой язык по-умолчанию, поэтому вам выдает такое. Зайдите в базу и посмотрите
crash
Поддержка
 
Сообщений: 11329
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: Google [Bot] и гости: 7

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3