Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

Не могу установить скрипт share42.com

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 14 июн 2012, 20:09

[2...2] писал(а):Ставлю перед /body

Перед закрывающим </body>? Пишите, пожалуйста, теги корректно.
Код вызова блока необходимо разместить там, где Вам нужно (в соответствии с дизайном).

[2...2] писал(а):http://roadtochina.tk

Насколько я вижу, блок расположен корректно...
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 15 июн 2012, 01:40

Tarus писал(а):
[2...2] писал(а):Ставлю перед /body

Перед закрывающим </body>? Пишите, пожалуйста, теги корректно.
Код вызова блока необходимо разместить там, где Вам нужно (в соответствии с дизайном).

[2...2] писал(а):http://roadtochina.tk

Насколько я вижу, блок расположен корректно...


Специально для вас нашел виджет, зайдите еще раз на сайт, там слева снизу васкачит виджет. Мне надо чтобы и соцплагин был также только слева сверху
[2...2]
Пользователь
 
Сообщений: 44
Зарегистрирован:
15 мар 2012, 17:33
Благодарил (а): 6 раз.
Поблагодарили: 0 раз.

Сообщение 15 июн 2012, 09:00

[2...2]

1. При подключению к сервису Вы выбрали пункт "Тип панели с иконками - вертикальная "плавающая""?

2. Вероятно, Вы не подключили CSS (или подключили некорректно).
Вы добавляли стили в существующий файл стилей форума, или подключали новый файл стилей?
Также, попробуйте обновить тему (если кэш уже чистили).
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 15 июн 2012, 15:16

Tarus писал(а):[2...2]

1. При подключению к сервису Вы выбрали пункт "Тип панели с иконками - вертикальная "плавающая""?

2. Вероятно, Вы не подключили CSS (или подключили некорректно).
Вы добавляли стили в существующий файл стилей форума, или подключали новый файл стилей?
Также, попробуйте обновить тему (если кэш уже чистили).


1) да;
2) да - мой первоначальный вопрос и был такой, а мне сказали открыть любо css файл и вставить туда!
[2...2]
Пользователь
 
Сообщений: 44
Зарегистрирован:
15 мар 2012, 17:33
Благодарил (а): 6 раз.
Поблагодарили: 0 раз.

Сообщение 15 июн 2012, 16:29

[2...2] писал(а):а мне сказали открыть любо css файл и вставить туда!

Так на каком варианте Вы остановились?
Тему обновляли?
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 15 июн 2012, 20:36

да обновлял, а про css не помню!
[2...2]
Пользователь
 
Сообщений: 44
Зарегистрирован:
15 мар 2012, 17:33
Благодарил (а): 6 раз.
Поблагодарили: 0 раз.

Сообщение 16 июн 2012, 12:34

[2...2]
99%, что это связано с CSS. Возможны 2 варианта: либо Вы его не подключили, либо используется кэш. Поэтому еще раз тщательно все проверьте. Возможно, повторите установку снова.
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама