Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

нету файла при скачивании с сайта!

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 23 ноя 2010, 13:02

не могу скачать обновление ПАКЕТ ОБНОВЛЕНИЯ PHPBB 3.0.7 до 3.0.7-PL1
http://www.phpbb.com/files/release/phpB ... .7-PL1.zip
не находит файл! где брать? )))
ssvd

 

Сообщение 23 ноя 2010, 13:44

ssvd
уже вышел 3.0.8.
И не понятно при чем здесь мы?
crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 23 ноя 2010, 14:01

crash писал(а):ssvd
уже вышел 3.0.8.
И не понятно при чем здесь мы?


ну может в курсе...

а можно обновить с 3.0.7 сразу до 3.0.8 без промежуточного?
ssvd

 

Сообщение 23 ноя 2010, 14:42

присоединяюсь к вопросу.
otto

 

Сообщение 23 ноя 2010, 14:44

otto
так а вы чего не обновлялись на 3.0.7-PL1?
crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 23 ноя 2010, 14:49

crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 23 ноя 2010, 14:50

да и ради интереса почитайте отличие 3.0.7 от 3.0.7-pl1 http://www.phpbb.com/community/viewtopi ... &t=2014235
crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 23 ноя 2010, 15:02

спасибо! обновился до 3.0.8!

вот про это можно еще по подробнее, а то не нашел как исправить
ACP_FEED_SETTINGS

что то с русским, но что?
ssvd

 

Сообщение 23 ноя 2010, 15:15

ssvd писал(а):что то с русским, но что?

у вас не актуальный русския пакет.
crash
Поддержка
 
Сообщений: 11349
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 24 ноя 2010, 13:21

crash писал(а):otto
так а вы чего не обновлялись на 3.0.7-PL1?

Обновился на 3.0.7, а через пару дней, как вы помните, вышла 3.0.7-PL1. Я посмотрел различия - они были минимальны и не критичны... решил что обновлюсь позже.
otto

 


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама