Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

Обновление

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 26 янв 2011, 15:10

Доброго времени суток.

только что обновился с версии 3.0.7-pl до 3.0.8 с помощью автоматического пакета обновления
все прошло не очень ровно, но вроде победил. Проблемы:
Пропала ссылка "галерея" с главной страницы форума, а в личном разделе, при попытке перейти в галерею выкидывает на белой странице следущее:

[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 33: include(./GALLERY_ROOT_PATHincludes/functions.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 33: include() [function.include]: Failed opening './GALLERY_ROOT_PATHincludes/functions.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 34: include(./GALLERY_ROOT_PATHincludes/constants.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 34: include() [function.include]: Failed opening './GALLERY_ROOT_PATHincludes/constants.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 35: include(./GALLERY_ROOT_PATHincludes/permissions.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 35: include() [function.include]: Failed opening './GALLERY_ROOT_PATHincludes/permissions.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 36: include(./GALLERY_ROOT_PATHplugins/index.php) [function.include]: failed to open stream: No such file or directory
[phpBB Debug] PHP Notice: in file /includes/ucp/ucp_gallery.php on line 36: include() [function.include]: Failed opening './GALLERY_ROOT_PATHplugins/index.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php')

Fatal error: Call to undefined function load_gallery_config() in /home/subarucl/public_html/forum/includes/ucp/ucp_gallery.php on line 37

при попытке открыть любую тему:

Fatal error: Call to undefined function reimg_properties() in /home/subarucl/public_html/forum/includes/bbcode.php on line 421

новые темы создаются и открываются без проблем.

в профиле пользовтеля стало вот так:

Наиболее активен в теме: фильтр салонный на Forester,ImprezaII
[ 1 сообщение / 100.00% сообщений пользователя ]
{ GIVEN }: { THANKS }

{ RECEIVED }: { THANKS }




подскажите, как это исправить?

до всех экспериментов я сделал архив корневого каталога форума, и скачал резервную базу данных форума. хватит ли этого для восстановления в случае неблагоприятного исхода моих некомпетентных действий...?
Pavel_sc

 

СообщениеСообщение было удалено | удалил: Гость | 26 янв 2011, 15:14.

Сообщение 26 янв 2011, 18:50

Pavel_sc писал(а):подскажите, как это исправить?

ну у вас много косяков. Проверяйте мод галереи установку и обновите русския для мода спасибо
crash
Поддержка
 
Сообщений: 11345
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.

Сообщение 28 янв 2011, 11:53

доброго всем! установлен форум 3.0.5. без каких либо обновлений и модификаций, планирую обновить до версии 3.0.8, но хотелось бы сразу установить сборку BB3x Expand, как это правильнее сделать? или это невозможно сделать, необходимо сначала обновить, а потом самому устанавливать соответствующие модификации?
-=Bolt=-
Новичок
 
Сообщений: 3
Зарегистрирован:
28 янв 2011, 11:48
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 02 фев 2011, 18:43

Доброго времени суток!

Проблема аналогичная проблеме пользователя -=Bolt=-:
Установлена версия 3.0.6, требуется обновить до 3.0.8.
Как корректно провести обновление?
Нужно обновлять 3.0.6 до 3.0.7 и так далее до 3.0.8 или есть другой способ? (ссылки на пакеты обновления до 3.0.7 более не актуальны!)

Заранее спасибо!
Asmus

 

Сообщение 02 фев 2011, 18:46

Asmus писал(а):или есть другой способ?

с 3.0.6 до 3.0.8
crash
Поддержка
 
Сообщений: 11345
Зарегистрирован:
27 янв 2009, 03:22
Благодарил (а): 1 раз.
Поблагодарили: 568 раз.


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение
  • Обновление 3.0.0. до 3.0.6
    пюрэ » 27 янв 2010, 17:51
    6 Ответов
    792 Просмотров
    Последнее сообщение пюрэ Перейти к последнему сообщению
    18 фев 2010, 17:59
  • Обновление
    gvam » 14 июл 2011, 16:22
    1 Ответов
    512 Просмотров
    Последнее сообщение crash Перейти к последнему сообщению
    16 июл 2011, 19:53
  • Обновление
    vitalmar » 24 ноя 2010, 17:07
    5 Ответов
    911 Просмотров
    Последнее сообщение vitalmar Перейти к последнему сообщению
    06 дек 2010, 18:43
  • обновление с 3-0-7 на 3-0-8 и wp-united
    pics054 » 03 дек 2010, 17:17
    0 Ответов
    794 Просмотров
    Последнее сообщение pics054 Перейти к последнему сообщению
    03 дек 2010, 17:17
  • Обновление форума
    rus » 05 мар 2011, 14:44
    7 Ответов
    1309 Просмотров
    Последнее сообщение rus Перейти к последнему сообщению
    09 мар 2011, 00:37

Кто сейчас на форуме

Сейчас этот форум просматривают: Yandex [Bot] и гости: 6

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3