Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Поддержка phpBB 3.0.x

Поломалась админка...

Помощь в установке, настройке и использовании phpBB 3.0.x
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке форума, Конвертеры

Сообщение 26 фев 2012, 22:42

Здравствуйте. Такая проблема, в админпанели не видно раздел "Форумы". Все остальное работает нормально.
А тут такая картина (на скрине).
рр.JPG

Табулятором можно найти нужную ссылку, ткнуть ее после этого окно открывается нормально и можно редактировать отдельный форум. А вот начальная страница вкладки "Форумы" упорно не разворачивается...

Перед этим устанавливались моды отображения подфорумов в столбик и отображение названия последней темы в правом столбике.
А так же устанавливался код САПЫ из этой темы - http://bb3x.ru/a_addfunc/new_add_sape

Подскажите в какой направлении копать, чтобы исправить это?
huhrindik
Пользователь
 
Сообщений: 12
Зарегистрирован:
26 фев 2012, 22:27
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.

Сообщение 27 фев 2012, 02:23

Проверяйте правильность правок файлов для устанавливаемых модов, особенно обратить внимание на правильность установки мода Подфорумов в столбик ;) Видимо либо не тот файл отредактирован либо есть опечатка ;)
http://hello-vitebsk.ru - мое детище=)
Заходите, оценивайте, задавайте вопросы по установленным модификациям = я не жадный, поделюсь=)
Поддержку по ЛС не оказываю !!! Разве что за денежку xD
barkovskii
Поддержка
 
Сообщений: 424
Зарегистрирован:
07 мар 2011, 12:26
Откуда:
Витебск(Беларусь)
Благодарил (а): 0 раз.
Поблагодарили: 24 раз.

Сообщение 27 фев 2012, 20:34

Да вроде устанавливал всё внимательно...
Пойду проверять файлы....

Да, и еще аватарки перестали отображаться на форуме... просто пустые квадраты на их месте.
Если кто подскажет в каком направлении искать, буду очень благодарен. Ну и могу вознаградить материально ))
huhrindik
Пользователь
 
Сообщений: 12
Зарегистрирован:
26 фев 2012, 22:27
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.

Сообщение 08 мар 2012, 20:15

Попробовал заменить файлы на которые оно ругалось, взял чистые из дистрибутива.. в итоге при открытии вкладки "Форум" в админке вообще ничего не открывается.... пишет страница не найдена..
Все остальное работает нормально.

Помогите кто может, заплачу сколько надо :)
huhrindik
Пользователь
 
Сообщений: 12
Зарегистрирован:
26 фев 2012, 22:27
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.

Сообщение 09 мар 2012, 17:09

huhrindik писал(а):Помогите кто может, заплачу сколько надо

Создайте, пожалуйста, соответствующую тему в форуме Вакансии.
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 09 мар 2012, 22:10

Спасибо, написал.
Еще вопрос. А если обновить версию форума ошибка не пропадет?
Сейчас у меня 3.0.8 , если я обновлю до последней, что будет?
Если я правильно понимаю все моды слетят, останутся только сообщения. А восстановятся ли поврежденные файлы?
huhrindik
Пользователь
 
Сообщений: 12
Зарегистрирован:
26 фев 2012, 22:27
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.

Сообщение 13 мар 2012, 17:25

huhrindik писал(а):Еще вопрос. А если обновить версию форума ошибка не пропадет?

Неизвестно.

huhrindik писал(а):Сейчас у меня 3.0.8 , если я обновлю до последней, что будет?

phpBB 3.0.10

huhrindik писал(а):Если я правильно понимаю все моды слетят, останутся только сообщения.

При правильном обновлении все моды сохранятся.
Искренне Ваш,
Евгений
Аватар пользователя
Tarus
Разработчик скинов
 
Сообщений: 1066
Зарегистрирован:
13 дек 2008, 14:26
Благодарил (а): 0 раз.
Поблагодарили: 115 раз.

Сообщение 15 мар 2012, 23:07

Резюмирую. Ровные руки еще никому не помешали... :)
При установке мода "Подфорумы в столбик", в файле includes/acp/acp_forums.php случайно снес скобку и запятую. ),
В итоге три недели поисков и поломанные мозги :)

Всем спасибо за помощь... хоть знал в каком направлении рыть...

Проблема решена, тема неактуальна.
huhrindik
Пользователь
 
Сообщений: 12
Зарегистрирован:
26 фев 2012, 22:27
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.

Сообщение 15 мар 2012, 23:08

кстати, ради пробы обновился с 308 до 309 - все прошло удачно, все моды остались на месте...
huhrindik
Пользователь
 
Сообщений: 12
Зарегистрирован:
26 фев 2012, 22:27
Благодарил (а): 2 раз.
Поблагодарили: 0 раз.

Сообщение 15 мар 2012, 23:38

При установке мода "Подфорумы в столбик", в файле includes/acp/acp_forums.php случайно снес скобку и запятую. ),

А я же писал
Проверяйте правильность правок файлов для устанавливаемых модов, особенно обратить внимание на правильность установки мода Подфорумов в столбик

:D
кстати, ради пробы обновился с 308 до 309 - все прошло удачно, все моды остались на месте...

В обновлении нет ничего страшного, теперь до 3.0.10 обновляйтесь ;)
http://hello-vitebsk.ru - мое детище=)
Заходите, оценивайте, задавайте вопросы по установленным модификациям = я не жадный, поделюсь=)
Поддержку по ЛС не оказываю !!! Разве что за денежку xD
barkovskii
Поддержка
 
Сообщений: 424
Зарегистрирован:
07 мар 2011, 12:26
Откуда:
Витебск(Беларусь)
Благодарил (а): 0 раз.
Поблагодарили: 24 раз.


Вернуться в Поддержка phpBB 3.0.x

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: Google [Bot] и гости: 17

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама