Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Стили phpBB 3.0.x » Решение проблем со стилями

Обновил 610nm, повилась проблема!

Обсуждение проблем верстки шаблонов и стилизации форума.
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке стиля, Статьи по стилизации phpBB3

Сообщение 10 апр 2010, 08:55

Нароооод! Помогите пожалуйста!
Обновил вчера 610nm у себя на форуме.
Всё бы хорошо, да появилась проблема:
Изображение


Попробовал убрать своими силами:
stylesheet.css
1. удалил #header_bg2
2. изменил #logo img на 0px
Код: выделить все
#header_bg {
   height: 102px;
   background: url("{T_THEME_PATH}/images/header_right.gif") top right no-repeat;
}

#header_container {
   background: url("{T_THEME_PATH}/images/header_bg.gif") top repeat-x;
   display: block;
   width: 100%;
}

#logo {
   display: block;
   width: 100%;
}

#logo img {
   margin-left: 0px;
}



overall_header.html
1.удалил <div id="header_bg2"></div>
Код: выделить все
   <div id="header_container">
      <div id="header_bg">
            <a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a>
      </div>
   </div>


После чего получил вот такую картинку:
Изображение

Но остались эти примерно 20 пикселей, которые не знаю как убарть. Сил уже нет! Помогите пожалуйста! :cry:
Jimmy.BV

 

Сообщение 10 апр 2010, 22:16

Jimmy.BV писал(а):2. изменил #logo img на 0px

А по-моему, не изменили.
Плюс не забывайте после любых правок обновлять тему и/или шаблоны на вкладке «Стили» в админке.
Аватар пользователя
Nekstati
Поддержка
 
Сообщений: 600
Зарегистрирован:
06 июн 2009, 23:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 11 апр 2010, 14:35

Nekstati писал(а):
Jimmy.BV писал(а):2. изменил #logo img на 0px

А по-моему, не изменили.
Плюс не забывайте после любых правок обновлять тему и/или шаблоны на вкладке «Стили» в админке.

Раз 5-6 всю эту процедуру аж по шагам проделывал =)))
Не помогало! И само собой чистил кэш после каждого обновления.

Всё решилось куда проще. Тупо убрал вот этот тэг <div id="logo">
Jimmy.BV

 


Вернуться в Решение проблем со стилями

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
+ 17 предустановленных модов
+ SEO-оптимизация форума
+ авторизация через соц. сети
+ защита от спама