Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Стили phpBB 3.0.x » Решение проблем со стилями

Проблема с Chrome

Обсуждение проблем верстки шаблонов и стилизации форума.
Пожалуйста, помните, что существуют: Поиск, Правила форума
Возможно, ответ на Ваш вопрос уже имеется: Документация, Статьи, Накопленный опыт
Полезные материалы по этой теме: Инструкция по установке стиля, Статьи по стилизации phpBB3

Сообщение 29 мар 2010, 12:38

Здравствуйте. Кто подскажет в чем может быть проблема.Поменял фон на форуме, во всех браузерах показывает нормально ,а в хроме до того как производишь вход все нормально, а после входа фон становится как был.
Мы строили,строили и наконец построили.....
Аватар пользователя
osadach
Пользователь
 
Сообщений: 21
Зарегистрирован:
29 мар 2010, 12:25
Откуда:
Нижний Новгород
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 29 мар 2010, 20:43

osadach

ctrl+F5
Возможно картинка плохо в Хроме отображается , но с другой стороны Мозилла и Хроме сделана на одинаковых движках.
Мой проект - Urbanwave
Сделано на: phpbb 3.0.7,KTVM portal,Memht portal+моды
http://urbanwave.info - Онлайн радио,тв, форумные игры.
http://cop-mmo.ru/ - WOT сообщество _COP_
Если есть предложения что либо установить-пишите в личку
Аватар пользователя
xC4x
Поддержка
 
Сообщений: 2348
Зарегистрирован:
16 мар 2009, 07:11
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 29 мар 2010, 21:40

Вопрос отпал. Надо было почистить кэш хрома
Мы строили,строили и наконец построили.....
Аватар пользователя
osadach
Пользователь
 
Сообщений: 21
Зарегистрирован:
29 мар 2010, 12:25
Откуда:
Нижний Новгород
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 30 мар 2010, 17:34

xC4x
мозилла и хром сделаны на совершенно разных движках. Mozilla - на Gecko, Chrome - на WebKit.
Самая страшная ошибка - это ошибка без конкретных причин и видимых последствий.

Личка и icq - только для личных вопросов. Консультации в личке оказываю только за плату.
Все остальное будет игнорироваться.
Alek$
Поддержка
 
Сообщений: 262
Зарегистрирован:
28 янв 2009, 16:41
Откуда:
Новосибирск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 30 мар 2010, 19:14

Если дописать к адресу "?renew=1" то все окей будет.
Itssamna

 


Вернуться в Решение проблем со стилями

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3