Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Сборки phpBB 3.0.x » Сообщения о багах в сборках от BB3x.ru

Баг, не баг, а ошибки появляются.

Если Вы заметили баг в одной из наших сборок, Вы можете сообщить об этом создав тему в этом форуме.

Сообщение 17 авг 2013, 20:52

С какого-то момента некоторые скрипты pppBB перестали работать выдавая страницу с серией ошибок, в основном, одного толка:
Strict Standards: Non-static method utf_normalizer::nfc() should not be called statically in ...

Форум был установлен из оригинальной версии 3.0.9 (так кажется) давно, но слабо использовался.
Попытка начисто переустановить форум не решало проблему, т.к. уже при установке эти ошибки и появлялись (была выбрана сборка BB3x Basic).

Но проблему решить удалось. На хосте до этого была выбрана версия php 5.4.
После выбора версии 5.3 скрипты заработали без ошибок.

Может пригодится инфа.
С уважением, начинающий.
diporg
Новичок
 
Сообщений: 4
Зарегистрирован:
16 авг 2013, 17:16
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Вернуться в Сообщения о багах в сборках от BB3x.ru

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3