Центр пользователя  |  Ваши сообщения  |  FAQ
Форум поддержки phpBB » phpBB 3.0.x » Сборки phpBB 3.0.x » Сообщения о багах в сборках от BB3x.ru

Баг при установке BB3x (все сборки)

Если Вы заметили баг в одной из наших сборок, Вы можете сообщить об этом создав тему в этом форуме.

Сообщение 25 июл 2011, 04:20

сборка Expand, на первом шаге не загружается страница, при установке чистой 3.0.9 проблемы нет.
Скрин
lineon85
Новичок
 
Сообщений: 2
Зарегистрирован:
25 июл 2011, 03:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 26 июл 2011, 13:58

репутация не плюсует и не минусует очки
lineon85
Новичок
 
Сообщений: 2
Зарегистрирован:
25 июл 2011, 03:54
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 29 июл 2011, 12:34

Обновлены сборки standart и expand.
В сборке standart исправлена ошибка
Black Dragon! писал(а):сразу после установки не возможно просмотреть список форумов, выскакивает просто белая страница


В сборке expand немного поправлена локализация, ибо местами подставлялись сообщения из мода галереи вместо сообщений из основного инсталяционного пакета.

lineon85 писал(а):сборка Expand, на первом шаге не загружается страница

Тестировал проблему воссоздать не смог.
lineon85 писал(а):репутация не плюсует и не минусует очки

Количество очков которое Вы даете зависит от Вашего ранга репутации, по началу он равен 0 соответственно, репутация не меняется.
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Сообщение 21 фев 2012, 14:59

Здравствуйте! При установке bb3x_pack_expand v. 3.0.10 вылезла следующая ошибка:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/www___/public_html/forum3/includes/gallery/class_loader.php on line 38

Появлилась сразу после установки на заключительном шаге установки при попытке зайти под администратором. Т.е. полностью невозможно попасть на форум!!! Что это может быть и с чем связано?
Никаких ошибок при установке не было, кроме этой.
Стандартная phpBB-3.0.10 установилась без проблем и заработала. Заранее спасибо за помощь!
fomed
Новичок
 
Сообщений: 1
Зарегистрирован:
21 фев 2012, 14:31
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 21 фев 2012, 19:32

а причем config.php к белой странице?? в нем указываются данные для коннекта с БД ;)
http://hello-vitebsk.ru - мое детище=)
Заходите, оценивайте, задавайте вопросы по установленным модификациям = я не жадный, поделюсь=)
Поддержку по ЛС не оказываю !!! Разве что за денежку xD
barkovskii
Поддержка
 
Сообщений: 424
Зарегистрирован:
07 мар 2011, 12:26
Откуда:
Витебск(Беларусь)
Благодарил (а): 0 раз.
Поблагодарили: 24 раз.

Сообщение 26 фев 2012, 01:17

razor179 писал(а):Ну первым делом хотелось бы поблагодарить деятелей сей странички и за старания программистов которые делали сборки, но они забыли добавить коечто, при создании таблиц забыли добавить "phpbb_login_attempts" вот в этом и вся ошибка. ;)

Значит чтобы небыло ошибки в конце установки, перед тем как устанавливать форум, заходим в базу данных и в SQL пишем:

Код: выделить все
CREATE TABLE `phpbb_login_attempts` (
  `attempt_ip` varchar(40) collate utf8_bin NOT NULL default '',
  `attempt_browser` varchar(150) collate utf8_bin NOT NULL default '',
  `attempt_forwarded_for` varchar(255) collate utf8_bin NOT NULL default '',
  `attempt_time` int(11) unsigned NOT NULL default '0',
  `user_id` mediumint(8) unsigned NOT NULL default '0',
  `username` varchar(255) collate utf8_bin NOT NULL default '0',
  `username_clean` varchar(255) collate utf8_bin NOT NULL default '0',
  KEY `att_ip` (`attempt_ip`,`attempt_time`),
  KEY `att_for` (`attempt_forwarded_for`,`attempt_time`),
  KEY `att_time` (`attempt_time`),
  KEY `user_id` (`user_id`)
) ENGINE=MyISAM DEFAULT CHARSET=utf8 COLLATE=utf8_bin;


После этого продолжаем установку так как нужно, без всяких ошибок. :D

Спасибо большое!!! С первого раза все получилось!!! :D
galaev.dima
Новичок
 
Сообщений: 1
Зарегистрирован:
26 фев 2012, 01:14
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 09 мар 2012, 16:43

Black Dragon! писал(а):
renegade писал(а):Домен: myfirstforum.16mb.com
IP Адрес: 46.37.185.126
Имя Сервера: server1.hostinger.ru
IP Сервера: 46.37.189.202


У меня тут такая проблема возникла при установке BB3x Expand вознилка ошибка

Не удалось подключиться к базе данных. Ниже показан текст сообщения об ошибке.
Access denied for user 'u478797471'@'localhost' (using password: YES)

незнаю что делать :( пароль правильный это я знаю точно!


Создай новую базу данных
установи пользователь и пароль простые в 1 -3 символа например
пользователь user
пароль 123
попробуй так
проверь версию sql и php
а чистая устанавливается вообще?
все равно в базе ковыряться надо я не очень в ней силен это вопрос все таки к razor179

P.S razor179 Спасибо, добавление таблицы в базу помогло!



Дружочек у 16mb.com не локалхост, а mysql.hostinger.ru
Ast4l4v1st4
Новичок
 
Сообщений: 1
Зарегистрирован:
09 мар 2012, 16:41
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 15 мар 2012, 09:51

fomed писал(а):Здравствуйте! При установке bb3x_pack_expand v. 3.0.10 вылезла следующая ошибка:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/www___/public_html/forum3/includes/gallery/class_loader.php on line 38

Появлилась сразу после установки на заключительном шаге установки при попытке зайти под администратором. Т.е. полностью невозможно попасть на форум!!! Что это может быть и с чем связано?
Никаких ошибок при установке не было, кроме этой.
Стандартная phpBB-3.0.10 установилась без проблем и заработала. Заранее спасибо за помощь!


Доброго времени суток! При попытке установить 3.0.10 - повторяется таже ошибка, что и у fomed
Ставится и работает только BB3x Basic версия.
Сборки BB3x Standart и BB3x Expand нерабочие. Ошибки описаны fomed
aerowowan
Новичок
 
Сообщений: 1
Зарегистрирован:
15 мар 2012, 09:46
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 15 мар 2012, 12:44

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/www___/public_html/forum3/includes/gallery/class_loader.php on line 38

Видать чтото с синтаксисом в этом файле, что за код в этой строке ??
http://hello-vitebsk.ru - мое детище=)
Заходите, оценивайте, задавайте вопросы по установленным модификациям = я не жадный, поделюсь=)
Поддержку по ЛС не оказываю !!! Разве что за денежку xD
barkovskii
Поддержка
 
Сообщений: 424
Зарегистрирован:
07 мар 2011, 12:26
Откуда:
Витебск(Беларусь)
Благодарил (а): 0 раз.
Поблагодарили: 24 раз.

Сообщение 15 мар 2012, 17:00

Мод галереи для своей работы требует php-интерпритатор версии 5 и выше, соответственно сборка на php ниже 5 версии нормально работать не будет.
А вот это
fomed писал(а):Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/www___/public_html/forum3/includes/gallery/class_loader.php on line 38

результат запуска сборки на php4.
Аватар пользователя
serjan
Разработчик модов
 
Сообщений: 480
Зарегистрирован:
12 янв 2009, 19:18
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.


Вернуться в Сообщения о багах в сборках от BB3x.ru

 


  • Похожие темы
    Ответов
    Просмотров
    Последнее сообщение

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

Форум поддержки phpBB
2008 - 2017 © BB3x.ru - русская поддержка форума phpBB3
Создано на основе phpBB® Forum Software © phpBB Group
авторов модов
разработчиков скинов
русификаторов
и всех поклонников phpBB3