Страница 1 из 1

Форум phpBB3 и KIS7.0.123-проблема с загрузкой.

СообщениеДобавлено: 06 фев 2011, 21:52
Mic2001
Предпосылка.
1. Поддомен моего сайта - форум phpBB3. В соответствии с рекомендацией хостера поддомен создан в корневой (www/bb), куда и заброшены были файлы форума.
В Панели управления хостера настроен поддомен bb.mydomen.ru. Установлен русифицированный стиль SimpleLightPurple+ сделал русские кнопки.
ПРОБЛЕМА.
При входе на поддомен (bb.mydomen.ru) с включенным Касперским наблюдается проблема с загрузкой стиля, да и вообще, страницы:
Безимени-1.jpg
Скрин проблемы

При попытке перехода по любой ссылке - белый экран.
Если с включенным же Каспером войти по другому пути (mydomen.ru/bb), проблемы такой нет.
ПОПЫТКА РЕШЕНИЯ.
Отключив Каспера, вхожу и так и так - проблемы нет. Но это не выход.

Может ли кто посоветовать, в чем может заключаться сама проблема и её решение?

Re: Форум phpBB3 и KIS7.0.123-проблема с загрузкой.

СообщениеДобавлено: 08 фев 2011, 16:28
Mic2001
И вариантов ни у кого нет? Так можно интерпретировать молчание?

Re: Форум phpBB3 и KIS7.0.123-проблема с загрузкой.

СообщениеДобавлено: 22 фев 2011, 20:35
Mic2001
Господа, бесплатность форума подразумевает патологическое молчание в ответ на вопросы пользователей или никто не встречался с такой проблемой?

СообщениеДобавлено: 22 фев 2011, 21:41
crash
Mic2001
я использую КИС и не наблюдаю вообще проблем. Смотрите логи.

Re: Форум phpBB3 и KIS7.0.123-проблема с загрузкой.

СообщениеДобавлено: 27 фев 2011, 01:58
Mic2001
В логах ошибок вообще нет. Объясните мне - куки привязываются к домену или поддомену?
У меня ж - напомню - доступен форум и по bb.mysite.ru и по mysite.ru/bb Но в первом случае - только при отключенном KIS. Если он включен, дальше вышеуказанной картинки дело не идет, хотя ссылки внешне правильные.