Страница 1 из 1

Проблема с модами после обновления

СообщениеДобавлено: 17 апр 2013, 11:41
wwwzebra
Коллеги!

Обновил форум - воспользовался обновлением с сайта.
Само обновление прошло успешно.
Но после обновления захожу в раздел МОДУЛИ и не работает ПОРТАЛ
При попытке обратиться к конфигурации выдается сообщение

Общая ошибка
SQL ERROR [ mysql4 ]

Table 'gb_kol_for.PORTAL_CONFIG_TABLE' doesn't exist [1146]

SQL

SELECT config_name, config_value FROM PORTAL_CONFIG_TABLE

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/db/dbal.php
LINE: 757
CALL: trigger_error()

FILE: [ROOT]/includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()

FILE: [ROOT]/portal/includes/functions.php
LINE: 25
CALL: dbal_mysql->sql_query()

FILE: [ROOT]/includes/acp/acp_portal.php
LINE: 30
CALL: obtain_portal_config()

FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_portal->main()

FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()

Как я понял, пропала или не доступна таблица.
Ее можно восстановить или переустановить?

СообщениеДобавлено: 17 апр 2013, 14:47
crash
wwwzebra
скачать мод портала и отредактировать файл includes/constants.php

Re: Проблема с модами после обновления

СообщениеДобавлено: 18 апр 2013, 13:47
wwwzebra
Уважаемый CRASH!

Подскажите, плиз, ссылку на данный mod - не найду на сайте :-(

Возможно- этот?
board3 Portal

СообщениеДобавлено: 18 апр 2013, 14:20
crash
wwwzebra писал(а):Возможно- этот?

если у вас стоит данный мод, то конечно это он