Страница 1 из 1

Версия PHP сервере

СообщениеДобавлено: 15 окт 2012, 11:20
simthai
Добрый день Евгений,нужна просто консультация.

У меня в сборке BB3x Expand 3.0.11,появилась такая надпись:Версия PHP, которая используется на данном сервере, устарела и не будет поддерживаться будущими версиями phpBB.

Запросил сервер,они мне ответили что Можем перенести аккаунт на сервер с актуальной версией php.,а данный сервер обновить нет возможности, так как многим клиентам нужна версия php 5.2.

Как актуальна эта надпись,и как долго я еще могу находится на прежнем сервере,не переезжая? Моды что хотел,все установил,все работает пока без проблем.

СообщениеДобавлено: 15 окт 2012, 11:24
crash
simthai писал(а): как долго я еще могу находится на прежнем сервере,не переезжая?

пока не выйдет версия 3.1

Re:

СообщениеДобавлено: 16 окт 2012, 04:17
simthai
пока не выйдет версия 3.1[/quote]

Спасибо!А сколько примерно,до этой версии 3.1? год,два?

СообщениеДобавлено: 16 окт 2012, 10:57
crash
simthai писал(а):А сколько примерно,до этой версии 3.1? год,два?

support@phpbb.com