Страница 1 из 1

Обновить до стандарт.

СообщениеДобавлено: 03 июл 2013, 15:16
tr-un
Ситуация такая, форум стоит на стандартном phpbb3.
Как его обновить до сборки стандарт. Прошу объяснять медленно и доходчиво. понимаю, ибо плохо.

Что было сделано. Простая установка с прикреплением базы данных. Как итог, форум не стал работать, так как не совпало количество таблиц. Нужно и сохранить старую базу и установить эту сборку.

Вот.

СообщениеДобавлено: 03 июл 2013, 16:18
Tarus
Установлены ли на форуме моды или изменения стиля, которые нужно сохранить?

Re: Обновить до стандарт.

СообщениеДобавлено: 03 июл 2013, 17:07
tr-un
Там установлен 1 дополнтельный шаблон. И только. Дополнительных модов нет.

СообщениеДобавлено: 04 июл 2013, 11:51
Tarus
tr-un писал(а):Там установлен 1 дополнтельный шаблон. И только. Дополнительных модов нет.

Имеется в виду, что на форуме используется нестандартный стиль?

Если Вы используете стандартный стиль, необходимо:
1. Залить файлы сборки поверх файлов форума (кроме config.php)
2. Выполнить SQL-запросы (есть в дистрибутивах модов), чтобы создать в Вашей базе таблицы для модов со сборки.

Re: Обновить до стандарт.

СообщениеДобавлено: 04 июл 2013, 22:34
tr-un
2. Выполнить SQL-запросы (есть в дистрибутивах модов), чтобы создать в Вашей базе таблицы для модов со сборки.

как это сделать

СообщениеДобавлено: 05 июл 2013, 10:45
crash
tr-un
скачать моды и выполнить или sql запрос вручную или запустить скрипт обновления базы. Все написано в инструкции к моду

Re: Обновить до стандарт.

СообщениеДобавлено: 21 июл 2013, 07:44
tr-un
скачать моды и выполнить или sql запрос вручную или запустить скрипт обновления базы. Все написано в инструкции к моду


вопрос, наверное смешной. Но, где находятся эти дистрибутивы модов. Прям конкретно, в какой папке. Вроде потыкался - не нашел.

СообщениеДобавлено: 21 июл 2013, 12:47
crash
tr-un писал(а):Прям конкретно, в какой папке.

в этой http://bb3x.ru/mods